<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Clip of Kesha&#8217;s Fierce &#8216;Woman&#8217; Video Leaks &laquo; ENERGY 103.7</title>
	<meta name="description" content="“I do what I want/ Say what you say/ I work real hard every day,” she sings. “I’m a motherf-----’ woman, baby, alright/ I don’t need a man to be holding me too tight.”" />
	<link rel="pingback" href="http://energy1037.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="kesha" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="kesha woman, kesha woman lyrics, kesha woman video, kesha woman clip, kesha new music, kesha music video, kesha new album" />
<meta name="keywords" content="kesha woman, kesha woman lyrics, kesha woman video, kesha woman clip, kesha new music, kesha music video, kesha new album" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=energy1037.cbslocal.com&amp;id=33768406&amp;t=1498228636&amp;back=http%3A%2F%2Fenergy1037.cbslocal.com%2F2017%2F06%2F23%2Fclip-of-kesha-woman-video-leaks%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsnewchr.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="ENERGY 103.7 &raquo; Feed" href="http://energy1037.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ENERGY 103.7 &raquo; Comments Feed" href="http://energy1037.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ENERGY 103.7 &raquo; Clip of Kesha&#8217;s Fierce &#8216;Woman&#8217; Video&nbsp;Leaks Comments Feed" href="http://energy1037.cbslocal.com/2017/06/23/clip-of-kesha-woman-video-leaks/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kU1OxDAMhS+EG1ENCBaIs6SJ6aR1foidqXp70ooRHdgEJFbWc/y+PNlqSWBiEAyifIFEZXSB1ZJM9MDeEa7fVGeY79TBJmf0yOrikjIDA0WjSV1BPtpC9VVbVtW41TbAxGp6L5hX9Ya6TmRy41luROdd+FuafQi8DnrEvOe66YBFniWmNrgLhkp1fHKKH4J2BOTC/D/pkKoK8nORhwOSmytpQknazLCrtjDbd0lnCZhZ5Sha9EAIi7MjSjuiuga0kJl/Zf26elwIjM6xMNImuqtoA7GshO1xjyt99S/3p+envn98OPXTB0rGLPk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGAY69Yf4LF0btmrTlaV1Pr6ZZSAI8084rvnuSnBOYMeYKWbMAzEJPn1C2wmE0ZqAPtpQnNpWBM2UvQ20V73Df2QKpfdRkEdXgr4KKw6zdz3lT9q38RPJBdYAO06kPieTlw0m5w0FbYybWA2uH68aMr02EU7tWrTIwdiHbFYk3YauSxOJgE72haFeY+FufG0Ol/Z8as7H5v4GB7iHyw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EsKARggXiLGlqgiGJq3za65MGUUCVEAt2Y439xgNjLzT7hD5BuqDDCAP1oNsoLGtlobfZkI/guMu2uCN1BlMEHWe9LnoFBJ4TFVacxcN4S3BZPHkGuSYkYv8xiLNVFL6dBmwtmyJN/eI1Lo5+alSXhFNeGQyV6FS4TR1djqRBs+Ww7PIXNg8YxkAJJ/zJHTfysJW7Rjb76x0BZJpJ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/CHR.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kttOwzAMhl+ILOqYEFxMPEuWup0zxwk5tOqeHncaEoUJuotJkSzH3+9ToseokC3VFrJ2cj4qpOlqNi4/6b8A5bFPpsDGI3/BNnABLrocwYtkwKjtISsK1pD+nqmrbAsGzquUIuAwqkhmQu7vLhYDTR0S3S10qxSRao+ctQ9tJYma9iIWo4bt2vmuq+3ACJEI+2NZOKu3/LObC6S8YdNDmistLpRMeiohPiI1kHhcfj2xmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4L+agRGNPKkHG85z13e+b3dvLrnlutq/uE0xNJv0='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNjt0OgjAMhV/I0Rglhgvjs4ytQsl+cF0hvr3DQMKNkaQXPel3eg7Mo6JgnFhkGMq8BNMbhMDEhJWnUA18gp/UTLbD/J/LuuU9ZWLIGDLkHn1hJxrBtKxcNNotzsK3aFViVmvEEeM+W9semSY8mrh2jbNTRqcojG4R1SYOtx+ddBQYfLTiyhWngj7lG7Lt5dHD38/Xpq7r26W5Dh/1TZEV'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9EahCtUBeIs6SpGxw5H+IE6O0JEguWBXlh+fnNwCMpE0PBUKBc0aPAnRKYSRRHoxmcgLtVzOtndSZy9YGWVR26fRtPoXOyg59Fk1YpSmlN0Rb/9yyMT2GaMW/lLcdJ86Z24mopCPg4V27fKphVRktSsi4Uw9v3fW+yUjBc5xY3WOdChrFxF38+9OMwDKfj2LsX6VCYRQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsnewchr.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2rKfzP3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fenergy1037.cbslocal.com%2F2017%2F06%2F23%2Fclip-of-kesha-woman-video-leaks%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fenergy1037.cbslocal.com%2F2017%2F06%2F23%2Fclip-of-kesha-woman-video-leaks%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2481baa568555aeaae13a140fc48e4c5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/2481baa568555aeaae13a140fc48e4c5?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/2481baa568555aeaae13a140fc48e4c5?s=114" />
<link rel='openid.server' href='http://cbsnewchr.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsnewchr.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://energy1037.cbslocal.com/osd.xml" title="ENERGY 103.7" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/06/23/clip-of-kesha-woman-video-leaks/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="ENERGY 103.7" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="San Diego&#039;s Next Great Radio Station!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://energy1037.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/2481baa568555aeaae13a140fc48e4c5?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=946">
		
					<meta name="twitter:title" content="Clip of Kesha&#039;s Fierce &#039;Woman&#039; Video Leaks" />
					<meta name="twitter:description" content="“I do what I want/ Say what you say/ I work real hard every day,” she sings. “I’m a motherf-----’ woman, baby, alright/ I don’t need a man to be holding me too tight.”" />
					<meta name="twitter:site" content="ENERGY1037SD" />
		
		
					<meta property="og:title" content="Clip of Kesha&#039;s Fierce &#039;Woman&#039; Video Leaks" />
					<meta property="og:image" content="https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=946" />
					<meta property="og:description" content="“I do what I want/ Say what you say/ I work real hard every day,” she sings. “I’m a motherf-----’ woman, baby, alright/ I don’t need a man to be holding me too tight.”" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://energy1037.cbslocal.com/2017/06/23/clip-of-kesha-woman-video-leaks/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/Energy1037" />
					<meta property="article:author" content="https://www.facebook.com/Energy1037" />
		
		<link rel="amphtml" href="http://energy1037.cbslocal.com/2017/06/23/clip-of-kesha-woman-video-leaks/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2rKfzP3"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KEGYFM","default",["clipofkeshasfiercewomanvideoleaks","post","article","headlines","latestheadlines","music","pop","kesha"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2hGHI&#038;cscache=6&#038;csrev=67" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-275489 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-kesha" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-213145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213145"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-213147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213147"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-213148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213148"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-213149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213149"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-213150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213150"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-213151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213151"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-213152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213152"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-213153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213153"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-213154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213154"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-213155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213155"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-213156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213156"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-213157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213157"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-213158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213158"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-213159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213159"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-213160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213160"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-213161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213161"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-213162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213162"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-213163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213163"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-213164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213164"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-213165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213165"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-213146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213146"><a href="http://energy1037.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://energy1037.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://energy1037.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsnewchr.files.wordpress.com/2013/11/energy_logo_f.png" alt="ENERGY 103.7" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="a2297ee4e1c35942" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/Energy1037" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/ENERGY1037SD" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26670" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-151545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://energy1037.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-151546" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/category/music"><strong>Trending</strong></a></li>
<li id="menu-item-163470" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/category/the-aj-show/"><strong>The AJ Show</strong></a></li>
<li id="menu-item-159945" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/category/shows/"><strong>On-Air</strong></a></li>
<li id="menu-item-151547" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-203071" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/audio/the-aj-show/"><strong>Podcasts</strong></a></li>
<li id="menu-item-151553" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/photo-galleries"><strong>Photos</strong></a></li>
<li id="menu-item-222550" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/music-videos/"><strong>Videos</strong></a></li>
<li id="menu-item-154371" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.energy1037.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-151551" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://energy1037.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Clip of Kesha&#8217;s Fierce &#8216;Woman&#8217; Video&nbsp;Leaks</h1>
			<span class="post-subtitle">Get ready for new Kesha.</span>			<em class="entry-date">June 23, 2017 5:41 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://energy1037.cbslocal.com/tag/kesha/">Kesha</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsnewchr.files.wordpress.com/2017/06/kesha-david-lynch.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Tasos Katopodis / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Kesha&#8217;s protracted legal battle with Sony and producer Dr. Luke has kept her out of the pop music game for some time—but in 2017, she&#8217;s teed up for a comeback. A Kesha fan account on Instagram shared a minute-long clip of a new video for &#8220;Woman,&#8221; a badass song with country and rockabilly vibes.</p>
<p><strong>Related: <a href="http://radio.com/2017/06/06/jerry-seinfeld-kesha-hug/">Jerry Seinfeld Refuses to Hug Kesha</a></strong></p>
<p>The teaser was filmed on a smartphone (tweet notifications pop up throughout) and the quality is low, but fans can hear a snippet of the song and some of the visuals Kesha has planned for her next act. The artist is pictured cruising down the highway in a convertible singing about her strength.</p>
<p>“I do what I want/ Say what you say/ I work real hard every day,” she sings. “I’m a motherf&#8212;&#8211;’ woman, baby, alright/ I don’t need a man to be holding me too tight.”</p>
<p>Watch the preview <a href="http://radio.com/2017/06/23/clip-of-kesha-woman-video-leaks/">here</a>.</p>
<p style="text-align:center;">
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/energy-1037" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbsnewchr.files.wordpress.com/2013/11/energy_logo_f.png);"></a><a class="wrapper" href="http://player.radio.com/listen/station/energy-1037" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/Energy1037" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/ENERGY1037SD" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26670" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://energy1037.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From ENERGY 103.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/energy-1037" title="Listen Live Here" class="cbs-thumbnail-link item-1490214279" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewchr.files.wordpress.com/2017/03/listen-live-final.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Listen Live Here</strong></div></a><a href="http://energy1037.cbslocal.com/audio/the-aj-show/" title="The AJ Show Podcast!" class="cbs-thumbnail-link item-1416853810" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewchr.files.wordpress.com/2017/05/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The AJ Show Podcast!</strong></div></a><a href="http://energy1037.cbslocal.com/newsletter/signup/" title="Sign Up For Our Newsletter!" class="cbs-thumbnail-link item-1375129629" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsnewchr.files.wordpress.com/2013/07/newsletterpromo_music_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up For Our Newsletter!</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://energy1037.cbslocal.com" class="logo"><img src="https://cbsnewchr.files.wordpress.com/2013/11/energy_logo_f.png" alt="ENERGY 103.7" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/Energy1037" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/ENERGY1037SD" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s26670" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Energy 103.7</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://energy1037.com/category/shows/" title="On-Air" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">On-Air</strong></div></a><a href="http://energy1037.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://energy1037.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://energy1037.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://energy1037.cbslocal.com/category/interviews" title="Interviews" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://events.energy1037.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://energy1037.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://energy1037.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://energy1037.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://energy1037.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/sandiego.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://energy1037.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="ENERGY 103.7" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-157534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157534"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-230997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230997"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-230998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230998"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-157533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157533"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152042"><a href="https://cbsnewchr.files.wordpress.com/2016/08/final_lsl2-344870-v2-san_diego_2015_to_2016_eeo_report.pdf">EEO Report</a></li>
<li id="menu-item-213907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213907"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201725y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwiAQRS8kTtsYjQvjWaYwsYNAkQGqt5e6MMZFd5P//3sZWKLSc8gUMlgBQ5U1xefeyg5+Kl9UdOXGQcDxnQQehQpNGIyj9D/OE/k2qRxBj6LcrNGtciljwLqhHtTK2A+qMKB7ZdayAaDxHNSICTxKptQuNVdKiU174Js1w9Vf+sN56LpjP5zsG3jWWq8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33768406','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33768406','v':'wpcom','tz':'-7','user_id':'0','post':'275489','subd':'cbsnewchr'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33768406&v=wpcomvt&tz=-7&user_id=0&post=275489&subd=cbsnewchr&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVstXXwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRC44N2FBTltidUE2ajZhd1V6UFEyVmxSdlg3c3ZGSStpNkNlcFNtSV1CJls0L3Y9di1EQXVkWGJx'}]);
_stq.push([ 'clickTrackerInit', '33768406', '275489' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://energy1037.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://energy1037.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fenergy1037.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=san-diego&type=local&group=music&genre=topforty&tit=clip-of-kesha-woman-video-leaks" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-9"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-23"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-34"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 153 seconds ago
	generated in 0.097 seconds
	served from batcache in 0.001 seconds
	expires in 147 seconds
-->
